Issue's with our workers, SignRequest will be delivered with a delay
Incident Report for SignRequest
Resolved
All issues have been resolved and google drive sync has been reactivated. Expect documents sent today to appear in google drive within the next couple of hours.
Posted Dec 04, 2018 - 16:44 CET
Update
We are all caught up, everything should be working as expected. We're in the process of reactivating google drive sync.
Posted Dec 04, 2018 - 16:31 CET
Update
Our queue's are catching up quickly at the moment. However we have temporary disabled google drive sync to speed up the process
Posted Dec 04, 2018 - 16:13 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2018 - 15:45 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2018 - 15:39 CET
Investigating
We are experiencing issues with our workers, we are investigating and will continue delivering SignRequest emails with a small delay.
Posted Dec 04, 2018 - 15:39 CET
This incident affected: Web app and Workers.